Viessmann Vitodens 300: Steuerung der Heizkreispumpe reparieren

Die Heizkreispumpe meiner Viessmann Vitodens 300 Heizung machte in der letzten Zeit Geräusche. Die Pumpe läuft für zwei Sekunden auf voller Leistung und geht dann aus. Nach ein paar Sekunden springt sie wieder mit voller Leistung an. Dies ist nervtötend, vor allem wenn sie das morgens macht und ich eigentlich noch schlafen möchte.

Die Heizung arbeitet mit 230V Wechselstrom. Dies ist lebensgefährlich! Arbeiten dürfen nur im spannungslosen Zustand durchgeführt werden.

Es ist nicht neu, dass die Heizkreispumpe diesen Fehler hat. Sie wurde bereits zwei Mal gewechselt. Das letzte Mal war vor drei Jahren. Für eine Pumpe ist das gar kein Alter. Die anderen Pumpen der Heizung machen keine Probleme. Der Austausch dieser WILO VIHU/6 Bus / 70 Bus ist auch nicht ganz billig. Vor drei Jahren habe ich etwa 400€ bezahlt.

Warum macht die Heizkreispumpe eigentlich diese Geräusche?

Eine Suche im Internet hat mich auf die Seite von haustechnikdialog.de geführt. Dort schreiben Leidensgenossen von den gleichen Problemen. Schnell ist klar: nicht die Pumpe ist das Problem sondern die an der Pumpe angeschraubte Steuerung. Diese wird ziemlich warm und die verbauten Kondensatoren gehen dadurch kaputt.

Viessmann Vitodens 300 Steuerung der Heizkreispumpe reparieren: Heizung
Viessmann Vitodens 300 Heizung

Als Erstes sollte man den Strom für die Heizung abschalten. Anschließend wird der Deckel abgenommen. Dazu zieht man ihn an der Unterseite nach vorne und nimmt ihn ab.

Viessmann Vitodens 300 Steuerung der Heizkreispumpe reparieren: Heizkreispumpe Wilo Vihu/6 Bus / 70 Bus
Heizkreispumpe WILO VIHU/6 Bus / 70 Bus

Auf der linken Seite sitzen zwei Pumpen. Die obere ist die Heizkreispumpe. Links an der Pumpe ist die Steuerung angebracht. Diese muss abgebaut werden.

Viessmann Vitodens 300 Steuerung der Heizkreispumpe reparieren: Steuerung öffnen
Steuerung öffnen

Beide Kabel der Pumpe führen in die Heizungssteuerung. Die beiden Schrauben (grün) werden herausgedreht. Die Heizungssteuerung kann jetzt nach vorne geklappt werden.

Viessmann Vitodens 300 Steuerung der Heizkreispumpe reparieren: geöffnete Steuerung
geöffnete Steuerung

Der Steckerverbinder der zur Pumpensteuerung führt, kann jetzt abgezogen werden. Nachdem zwei Schrauben gelöst wurden, lässt sich die Steuerung von der Pumpe abziehen.

Reparatur der Steuerung der Heizkreispumpe

Viessmann Vitodens 300 Steuerung der Heizkreispumpe reparieren: Steuerplatine anfällige Bauteile
Steuerplatine anfällige Bauteile

Auf dem Bild sieht man die Teile, die getauscht werden sollten. Bei mir waren das:

Es existieren noch andere Varianten der Steuerung mit abweichender Bestückung.

Um die Kondensatoren zu wechseln, muss als Erstes die Platine ausgebaut werden. Das ist gar nicht so leicht, da sie an den vier Ecken mit Plastiknieten festgehalten wird. Die müssen weggebohrt werden. Ich habe sie dazu mit dem Lötkolben in der Mitte „angekörnt“ und anschließend mit einem 2,5mm und dann mir einem 5mm Bohrer entfernt. Hier muss man gut aufpassen, dass man nicht abrutscht.

Die Kabelverschraubung wird gelöst. Anschließend kann man die Platine vorsichtig herausnehmen. Die Kondensatoren werden ausgelötet und die Lötstellen sauber gemacht. Man sollte sich gut merken wo plus und minus beim Elko waren. Am besten man macht vorher ein Foto.

Viessmann Vitodens 300 Steuerung der Heizkreispumpe reparieren: fehlerhafter Kondensator 1µF
fehlerhafter Kondensator 1µF

Die Elkos waren bei meiner Platine noch in Ordnung. Aber die Folienkondensatoren haben an Kapazität verloren. Der 1µF Kondensator hatte nur noch 0,7µF.

Viessmann Vitodens 300 Steuerung der Heizkreispumpe reparieren: fehlerhafter Kondensator 0,1µF
fehlerhafter Kondensator 0,1µF

Hier sieht man den 0,1µF Kondensator. Er hatte nur noch 0,08µF.

Viessmann Vitodens 300 Steuerung der Heizkreispumpe reparieren: reparierte Steuerplatine
reparierte Steuerplatine

Nachdem die neuen Teile eingebaut waren, habe ich die Lötstellen vom Stecker und den beiden Lastwiderständen nachgelötet. Die Lötstellen habe ich mir zusätzlich noch mit der Lupe angesehen. Es geht hier sehr eng zu und schnell hat man eine Lötbrücke eingebaut.

Viessmann Vitodens 300 Steuerung der Heizkreispumpe reparieren: ausgewechselte Bauteile
ausgewechselte Bauteile

Hier sieht man die kleine Ausbeute. Nachdem ich die Heizung wieder zusammengebaut hatte, lief sie wieder.

Fazit

Hier gilt mal wieder: kleine Ursache, große Wirkung. Die Kondensatoren haben nicht ganz drei Euro gekostet. Wenn ich den Heizungsmonteur geholt hätte, wäre ich wahrscheinlich über 400€ los geworden. Viessmann vertreibt die Pumpe nur komplett. Die Steuerung gibt es nicht einzeln zu kaufen. Wenn man sich den oben verlinkten Thread aus dem HaustechnikDialog durchliest, wird schnell klar, dass es sich hier um einen klassischen Konstruktionsfehler handelt. Ich finde es sehr traurig, dass Viessmann dieses Problem nicht in den Griff bekommt.

68 Gedanken zu „Viessmann Vitodens 300: Steuerung der Heizkreispumpe reparieren“

  1. Hallo Norman,

    großen Respekt, mal wieder ein super ausführlicher Reparaturartikel von Dir.

    Nach meiner Erfahrung, sind lapidare Elektronikprobleme an Heizungsanlagen heute leider zur gängigen Masche aller bekannten Hersteller geworden. Durch oftmaligen Einbau minderwertiger Komponenten, werden aus meiner Sicht bewusst Fehler herbeigeführt, um nach Ablauf der Garantie/Gewährleistung noch teure Ersatzteile unters Volk zu bekommen.
    Somit verlieren auch scheinbare Qualitätsprodukte ihre souveräne technische Überlegenheit.

    So auch bei meinem Buderus / Gas-Brennwertkessel, wo nach ca.6 Jahren Betrieb die Drehzahlrückmeldung des Frequenzumformers (EMB-Gebläses), leichte Differenzen aufwies und einen verriegelnden Fehler im Steuergerät einleitete. Offiziell, leider aber nur im kompletten Austausch – inkl. Gebläse zu bekommen (für ca. 550€).
    Hier waren auch nur für ca. 2€ neue Elkos nötig, um den Fehler dauerhaft zu beseitigen.

    Nochmals ein großes Lob an Deine ausführlichen Anleitungen zur Selbsthilfe.

    Viele Grüße
    Jürgen

    1. Hallo Jürgen,

      vielen Dank für Deinen Kommentar. Man könnte tatsächlich meinen, dass die Firmen absichtlich defektanfällige Teile einbauen. Bei der besagten Pumpe gibt es verschiedene Versionen der Steuerung. Die haben aber alle das gleiche Problem :-(

  2. Hallo Norman,

    an unserer Vitodens 300 ist eine Wilo Heizkreispumpe 7819750 verbaut.
    Die Steuerung für diese Pumpe verwendet andere Elkos (2x 22µF/63V und 1x 100µF/25V), die beiden Folienkondensatoren sind die gleichen. Im lokalen Elektroladen wurde mich auch empfohlen den großen, weißen 35µF Kondensator zu tauschen.
    Gesagt getan. Seit dem Tausch aller Kondensatoren funktioniert die Pumpe wieder.

    Besten dank für die super Beschreibung und Teilebezeichnung! :)

    Viele Grüße
    Flo

  3. Hallo!
    Ich habe den gleichen Fehler bei meiner Vitodens300.
    Um die Werte der Kondensatoren herauszubekommen, habe ich das Kästchen mit der Steuerplatine mal entfernt und hier bei mir auf dem Tisch liegen. Die Werte auf den Elkos konnte ich identifizieren:
    1x 25V 100µF
    2x 50V 22µF
    allerdings sind die Angaben auf dem vorderen sichtbaren Folienkondensator sehr kryptisch. Selbst mit der ein oder anderen Internetanleitung kann ich sie nicht übersetzen. Am den hinteren Folienkondensator ist die Aufschrift verdeckt. Ich möchte ihn aber nicht auslöten, bevor ich einen habe, bzw. sicher bin, dass ich den Aufdruck nach dem Ausbau identifizieren kann.
    Der Aufdruck des Vorderen liest sich so:
    R60 MKT
    1 400
    V3 07LLQ04
    Vom verdeckten Folienkondensator habe ich nur eine Macroaufnahme:
    http://666kb.com/i/diu7cm0tut4fatd7e.jpg

    Ich wäre Ihnen sehr dankbar, wenn Sie mir mit der Identifikation der beiden Folienkondensatoren weiterhelfen könnten.

    Gruß, Markus

    1. Hallo Markus,

      bei den Folienkondensatoren gibt es soweit ich weiß keine unterschiedlichen Bestückungen. Der große hat 1µF. Der Aufdruck „1 400“ lässt darauf schließen. Bei dem kleinen kann ich leider nicht viel erkennen. Auf dem Bild unten links steht „.1“. Das bedeutet wahrscheinlich 0,1µF. Die neuen Folienkondensatoren sollten X2-Typen sein und eine Spannungsfestigkeit von 275V aufweisen. Folgende habe ich bestellt:
      1µF, 275V, Rastermaß 22.5 mm
      0,1µF, 275V, Rastermaß 15 mm
      Die Conrad-Bestellnummern sind oben im Beitrag verlinkt.

      1. Hallo zusammen,
        danke für die Info’s, ich habe gerade erfolgreich die Elektronik repariert. Bei meiner Pumpe waren die beiden dicken Kondesatoren (0,1 und 1,0 uF) defekt. Diese zuerst tauschen und testen. Die Elektronik kann man auch ohne Gehäuse aufstecken, aber vorsicht, nach einschalten nicht anfassen, 220 Volt!
        Gruß Robert

  4. Hallo und Danke für die Antwort.
    Ist es eigentlich normal, dass die Punpe beim Abschalten am Raumthermostat oder beim Umschalten am Raumthermostat auf „nur Warmwasser“ trotzdem in diesem Störmodus weiterläuft?
    Nur das Abschalten am Hauptschalter des Kessels schaltet die Pumpe ab.
    Ich hatte mal vor Wochen das Überdruckventil (Ausbläser) tauschen müssen, weil er undicht war.
    Vorher wollte ich ihn durch Drehen an der roten Kappe durchspülen. Kann es sein, dass die dadurch entstandenen Druckwellen irgendetwas an der Pumpe beschädigt haben?

    Gruß, Markus

    1. Hallo Markus,

      ob Du durch den Tausch des Überdruckventils etwas kaputt gemacht hast, kann ich Dir leider nicht sagen. Wenn die Pumpe ständig aus- und einschaltet, liegt aber bestimmt kein mechanischer Defekt vor. Sie wäre dann wahrscheinlich nur lauter.
      Einen Raumthermostat habe ich nicht an meiner Heizung. Aber wenn ich sie im Keller auf „nur Warmwasser“ umschalte, läuft die Heizkreispumpe noch eine ganze Weile nach.

      Grüße
      Norman

      1. hallo Norman,
        pumpenproblem
        mit vissmann.frage in Dich.? bring es etwas bei einer
        neuen Pumpe den Gehäusedeckel mit Löcher zu versehen.
        Mit freundlichen Gruessen Wolfgang

  5. Prima Anleitung, allerdings bringt es nichts, wenn man wegen einem verlängerten WE ewig im Kalten sitzen bleibt. Daher eine etwas pragmatische Anleitung:
    Die variable Pumpenregelung für den Heizkreis ist doch eigentlich eine 4-Stufen-Schaltung. Die Elektronik ist aufgrund der Einbausituation höchst anfällig und außerdem nur mit der Außentemperatur gekoppelt.
    Der Stecker in beiden Pumpenköpfen (Heizkreis und Warmwasser) hat 8 Pins von denen 5 belegt sind.
    Habe daher das komplette Gehäuse getauscht. Beim ersten Testlauf habe ich den Kondensator nicht gewechselt, langfristig sollte dies jedoch unbedingt gemacht werden und eine Schmelz-Sicherung z.B. 3,5 A eingebaut werden. Weitere Spielmöglichkeiten zur Regelung kann sich jeder selbst überlegen, da solche Veränderungen oder Umbauten ausschließlich von Fachleuten auf eigene Gefahr durchgeführt werden.

    1. Vielen Dank für Deinen Kommentar. Den Artikel habe ich eigentlich geschrieben, damit man die Teile vor dem langen Wochenende besorgen kann :-)
      Im Haustechnikdialog habe ich mal eine Schaltung gesehen, um die Pumpe ohne Steuerung zu betreiben.
      Eine ähnliche Idee hatte ich auch schon. Man könnte die Steuerung verlegen. Dazu müsste man ein Kabel bauen, um die Pumpe mit der Steuerung zu verbinden.

  6. Hallo Norman,

    Bin zum Glück auf deine Seite gestoßen. Auch bei mir hat die Pumpe bzw eigentlich die Steuerung einen Defekt! Die ganze Pumpe wurde vor nicht mal 3 Jahren getauscht (450€), war nicht gewillt wieder so viel auszugeben. Gesagt getan, die Elko und Kondensatoren besorgt, der Versand war bei mir das Teuerste( 17€gesamt).
    Ein Nachbar hat mir bei Löten geholfen-angesteckt und bis jetzt keine Fehlermeldung!
    Bei mir waren die 2 Kondensatoren nicht mehr ok, die Elkos noch in Ordnung.
    Danke für die super Beschreibung und schöne Grüße aus Österreich.
    Martin

  7. Hallo Norman,
    vielen vielen Dank für deine geniale Anleitung zur Reparatur der Pumpensteuerung. 2013 war sie das erste mal defekt und damals hat es schon 477€ gekostet. Seit 2 1/2 Monaten hatten wir jetzt wieder dieses nervige Geräusch im Haus, bis ich zum Glück, nach langem suchen, auf deine Website gestoßen bin. Steuerung ist repariert alles funzt. (Folienkondensatoren waren defekt)
    Liebe Grüße aus der Pfalz
    Martin

  8. Hallo zusammen

    hab vor 3 Jahren die Kondensatoren getauscht. Jetzt habe ich wieder die Meldung. Jedoch nach Messung der Kondensatoren ist eigentlich noch alles bestens. Habe die Kondensatoren getauscht, aber der Fehler kommt immer noch. Irgend welche Ideen?

    Gruss aus Aachen Rudi

    1. Hallo Rudi,

      sind alle Kondensatoren neu? Ich hatte zuerst nur die Elkos (rund) getauscht. Das hat das Problem nicht behoben. Erst als ich auch die Folienkondensatoren gewechselt hatte, lief die Heizung wieder. Manchmal gibt es auch Probleme mit kalten Lötstellen. Vielleicht ist es das ja bei Dir.

  9. Hallo Norman,

    ganz vielen Dank für deine hervorragende Anleitung!
    Gleiches Problem bei mir, habe nach Ausbau und Hilfe eines guten Freundes dann im lokalen Elektroladen die 5 Kondensatoren nochmals durchmessen lassen. Der 0,1 µF Folienkondensator wurde ersetzt durch einen 0,047 µF (der passende mit 0,1 war nicht verfügbar!) Folienkondensator. Der 1 µF Folienkondensator wurde nicht ersetzt, er hatte noch 0,8 µF Kapazität, und der Fachmann meinte, das reiche auch aus, denn es geht ja nur um die Entstörung. Es verblieb also der alte drin.
    Desweiteren wurden zwei der Elkos ausgetauscht (die beiden direkt neben dem 1 µF Folienkondensator). Der dritte Elko war noch ok und wurde nicht ausgetauscht.
    Nun funzt alles wieder prächtig. Die Pumpe ist so leise, dass man nicht mal merkt, ob sie läuft oder nicht. Hatte ganz vergessen, dass das auch möglich ist… :).
    Ich habe die Steuerung nur so „halb“ aufgesteckt, so dass noch ein Spalt am Gehäuse ringsum offen bleibt in der Hoffnung, dass das etwas Abkühlung bringt. So brauche ich keine Löcher ins Gehäuse bohren.

    Vielen Dank nochmal und viele Grüße aus der Pfalz!!

    1. Hallo Ralf,

      die 275V sind vollkommen ausreichend, da die Heizung ja nur mit 230V läuft. Mit 400V hast Du mehr Reserven, die aber eigentlich nicht benötigt werden.
      Viessmann hat verschiedene Versionen der Steuerung hergestellt und verkauft. Diese unterscheiden sich in der Art und Größe der Kondensatoren.

  10. Hallo,
    besteht nicht einfach die Möglichkeit, die Pumpe komplett ohne Elektronik zu betreiben?
    Es müsste doch eigentlich ausreichend sein, lediglich die 220 Volt auf der Anschlussbuchse
    direkt auf die Pumpe zu brücken und so zumindest die Pumpe ohne Regelung laufen zu lassen.

  11. Hallo, ich habe das gleiche Problem, mittlerweile bei der 3. Pumpe. Leider habe ich keine Elektro Kentnisse. Hat jemand eine Idee das Problem auch so zu lösen. Gibt es wirklich keine Ersatz der Elektronik ?

  12. Hallo. Obwohl ich alle 5 Kondensatoren ausgewechselt habe, zeigt mir meine Heizung die Störung B1 (Kommunikation mit Pumpensteuerung gestört) an. Scheinbar funktioniert die Pumpe jedoch, da sie nur sehr leise und nicht im Volllastbetrieb wie mit abgezogenem Bus-Stecker läuft. Wo kann der Fehler bei mir liegen? Mit einer Austauschsteuerung für die Pumpe funktioniert die Heizung störungsfrei. Ich bitte um Hilfe!

    1. Hallo,

      da gibt es verschiedene Möglichkeiten.
      Wenn die Pumpe vor dem Austausch der Kondensatoren noch lief, ist der Fehler wahrscheinlich beim Reparaturversuch entstanden. Hier würde ich die Polarität der Elkos überprüfen. Eventuell gibt es auch eine kalte Lötstelle oder einen Kurzschluss. Die Leiterbahnen auf der Platine sind sehr dünn. Sind die alle noch ganz?
      Wenn die Pumpe vorher schon nicht funktioniert hat, kann es natürlich auch andere Ursachen haben. Hier würde ich auch erst mal nach kalten Lötstellen suchen. Wenn das nichts hilft, kann ich Dir leider nicht von der Ferne weiter helfen.
      Diese Pumpen werden bei EBay manchmal gebraucht angeboten. Vielleicht kommst Du ja so an eine funktionierende Elektronik.

      1. Danke für die Antwort. Die Pumpe lief vor dem Austausch nur noch im pulsierendem Volllastbetrieb, d.h. eine Sekunde an und dann ca. 2 Sekunden Ruhe. Auf die Polarität wurde beim Austausch geachtet.

        1. Wenn sie jetzt gar nicht mehr läuft, ist zu 99% ein Fehler bei der Reparatur eingebaut worden.
          Zu überprüfen wären:
          – kalte Lötstellen (einfach alles noch mal nachlöten)
          – Kurzschlüsse durch Löten (mit Lupe kontrollieren)
          – Polarität (die Lötpins auf der Platine haben für plus und minus unterschiedliche Formen. Der eine ist eckig und der andere ist rund.)
          – sind Leiterbahnen abgerissen (auch mit Lupe kontrollieren)
          – eventuell stimmt was an den Steckern nicht (zurückgeschobene / verbogene Pins)
          – unter Umständen waren die neuen Bauteile ja schon defekt???

  13. Vielen Dank für die ausführliche Anleitung.
    Bei meiner Vitodens 300 hat es funktioniert. Allerdings musste ich als nicht so versierter Elektronik-Bastler doch die Hilfe eines befreundeten Elektro-Meisters in Anspruch nehmen. Die oben beschriebenen Kondensatoren habe ich bei Conrad bestellt, hatte sicherheitshalber die doppelte Anzahl bestellt, die Teile waren eine Zeit lang nicht lieferbar.
    Nach dem Auslöten der alten Kondesatoren wurden die durchgemessen. Nur einer hatte Kapazität verloren.
    Gesamtpreis Material unter 10Euro. Arbeitszeit ca. 2 Stunden.

    Herzlichen Dank

    Jens Müller

  14. Sehr gute Dokumentation.
    Bin auch „Betroffener“ mit der wilo-Pumpe. Die letzte hat jetzt knapp vier Jahre gehalten.
    Suche gerade bei conrad die Teile zusammen.

    Eine Frage noch: Muß der dicke, fette 2,6 µF 400V (MD MKP) nicht auch gleich getauscht werden? Auf deinem Foto sehr gut zu erkennen.
    Welche Aufgabe hat dieser?
    Grüße
    didi

  15. Hallo, ich kämpfe auch gerade gegen das „Pulsen“. Ich hatte mir meine erste (defekte) Pumpe geben lassen und gut aufgehoben. Diese Elektronik habe ich jetzt mit neuen Kondensatoren bestückt. Leider ohne Erfolg. Auch ein erneuter Ausbau, Nachmessen und Wiedereinbau brachte keinen Erfolg. Mir ist aufgefallen, dass auf der Platine so ein DIP-Schalterblock mit 4 DIP-Schltern verbaut ist, die alle auf „off“ stehen. hat jemand eine Idee, was es damit auf sich haben könnte?
    Ich habe auch die Kleinstsicherung (3,15A T) ausgebaut und nachgemessen, da diese oben drauf leicht braun angehaucht war. Der gemessene Widerstand war 0,14 Ohm. damit müßte sie eigentlich in Ordnung sein. Jetzt muss ich die Steckerleiste noch mal mikroskopisch untersuchen und nachlöten.
    Übrigens: Da ich Nichts im Hause hatte, mit dem ich Kondensatoren messen konnte, habe ich mir dieses Teil beschafft:
    https://www.aliexpress.com/item/-/32879032335.html
    Bin sehr zufrieden damit und es ist wirklich Vielseitig. Ohne Gehäuse gibt es die auch noch preiswerter.

    1. Hallo David,

      wofür diese DIP-Schalter sind, kann ich Dir leider auch nicht sagen. Bei mir stehen die auch alle auf off.
      Die Sicherung ist aber OK.
      Hast Du alle Kondensatoren (auch die Folien) getauscht? Sind alle Lötstellen noch gut? Vor allem die an den Lastwiderständen und am Stecker sind verdächtig. Unter Umständen ist ja auch was anderes auf der Steuerung kaputt.
      Hast Du Dir zweite Steuerung auch überholt?
      So ein Messgerät wollte ich auch immer mal kaufen. Danke für den Link.

  16. Hallo,
    das mit den DIP-Schaltern habe ich gerade gefunden:
    Die Schalter 1-3 stellen die BUS-Adresse ein. Sollten in einer Anlage mehr als 1 Pumpe verbaut sein, braucht man das dann zur Unterscheidung.
    Schalter 4 wählt zwischen 2 verschiedenen BUS-Protokollen.

    Muss mir morgen noch mal anschauen, was die Lastwidersände sein könnten. Wie viele sind es denn?. Nachlöten werde ich auf alle Fälle!.
    Mein Heizugsfritze meinte, er hätte noch eine ungeregelte Pumpe in seiner Schrottkiste liegen. Die werde ich mir zur Sicherheit besorgen, um im Notfall aus der geregelten eine ungeregelte Pumpe machen zu können.

    Übrigens, bei Ali am Besten in Dollar zahlen (preiswerteste Variante). Die Lieferung dauert 30-60 Tage und das Gehäuse muss man selbst zusammenbauen.
    Noch was: Sollte das Gehäuse braun aussehen, ist Schutzfolie drauf (war mir zu Anfang nicht aufgefallen)

    1. Also sollte man an den Schaltern mal nicht rummachen.
      Die Lastwiderstände sind die zylinderförmigen Teile, die mit etwas Abstand zur Platine aufgelötet sind. Die werden im Betrieb heiß und beschädigen deshalb die Lötstelle. Auf meiner Steuerung sind zwei drauf.
      Hast Du auf die Polarität der Elkos geachtet?
      Wenn Du da eine ungeregelte Pumpe einbaut, musst Du an der Heizung bestimmt noch was umstellen. Aber das weiß der Heizungsfritze bestimmt. Eventuell ist das ja auch eine Lösung.

      1. Ja, auf die Polarität der Elkos habe ich geachtet, Steckerleiste und 2 Lastwiderstände nachgelötet und trotzdem keinen Erfolg.
        Das Projekt wandert jetzt in die Ecke.
        Sollte ich die stufige Regelung bekommen, muss ich bei meiner Comfortrol die Adresse 013 von 001 (drehzahlgeregelte Pumpe) in 000 (stufige Pumpe) ändern.
        Danach kann ich dann in aller Ruhe die jetztige Steuerung reparieren und wenn sie funktioniert, wieder einbauen.
        Da die Steuerung noch im Original ist, müssen auch erst die Nippel entfernt werden. Da meine Frau eine absolute Frostbeule ist, kann ich da kein Risiko eingehen.
        Ich habe mir so überlegt, alle 3,5 Jahre eine Pumpe für 350€ sind 100€ im Jahr. 100€ mehr verbraucht eine stufige Pumpe im Jahr garantiert nicht.
        Von meiner alten Pumpe habe ich das Unterteil mal mit 3 Schrauben abgeschraubt. Es ist auch nur gesteckt. Also ganz easy zu wechseln.

  17. Habe mir die Teile gekauft. Immerhin sehr viel günstiger als eine neue Pumpe. Nach dieser Anleitung die neuen Teile eingelötet und tata Pumpe läuft wie neu. Vielen Dank.

  18. Hallo zusammen,
    meine Heizkreispumpe hatte denselben Fehler und nach Austausch der Kondensatoren, wie ganz oben beschrieben, läuft sie wieder „rund“. Letztendlich war der große 1µF der entscheidende.

  19. Hallo,
    hab eine Anlage die ein paar Monate nicht gelaufen ist und jetzt nach 2 Wochen b1 Fehler zeigt.
    Warmwasser wird erzeugt aber keine Heizung.
    230V kommen am Pumpenstecker an aber die läuft nicht an.
    Wenn ich den 145 Stecker abziehe kommt nach einer Weile trotzdem b1 Fehlermeldung.
    Wollte die ganze Pumpe abschrauben.
    Welche Verschlüsse muss zudrehen, wo ablassen und mit wieviel Wasser muss ich rechnen?
    Sorry kenne die Anlage nicht.
    Gruß Jörg

  20. Hallo,
    dank Euren genialen Reparaturberichten konnte ich meine Vitodens 300 sehr schnell und einfach wieder zum laufen bringen.

    Jetzt verstehe ich endlich warum immer genau dann, wenn die Heizung am dringendsten benötigt wird, die Heizkreispumpe ausgefallen ist, um ein paar Tage später wieder ganz normal zu funktionieren, gerade so als ob ihr nie etwas gefehlt hätte.

    Immer wenn es bei uns besonders kalt war ist urplötzlich die HK-Pumpe ausgefallen und trotz sehr hoher Kesseltemperatur sind alle Heizkörper nur noch handwarm geworden.

    Mit Euren Berichten über das temperaturabhängige Verhalten der Steuerkondensatoren, und weil ich eher auf warmes Leitungswasser verzichten kann als auf nen warmen Hintern, bin ich auf die Idee gekommen einfach mal die HK-Pumpe mit der Speicherladepumpe zu tauschen. Die Pumpen sehen dem ersten Anschein nach ja recht ähnlich aus. Und tatsächlich, die Flansche, Dichtungen und Laufräder der beiden Pumpenköpfe haben die selben Abmessungen und können ganz einfach, nach der Entleerung der Vitodens, untereinander ausgetauscht werden. Habe dann noch die Stromleitungen der Pumpen getauscht (die Leitung für die somit als Not-HK-Pumpe eingesetzte Speicherladepumpe hat leider nicht bis zur Steckbuchse an der Hauptsteuerung gereicht). Alles wieder eingesteckt – und wer hätte das gedacht, Heizung und Speicherladung funktionieren auf Anhieb wieder perfekt.

    Wie kann das sein? Meine Vermutung dazu: Bei tiefen Außentemperaturen liegt die Vorlauftemperatur um einiges höher als sonst. Die Pumpentemperatur entspricht im Heizbetrieb genau dieser Vorlauftemperatur. Also wird an sehr kalten Tagen auch die Steuerung am Pumpengehäuse der HK-Pumpe wärmer als an anderen. Wenn die Steuerung dann die HK-Pumpe, beispielsweise für eine Speicherladung, abstellt und dieser Vorgang nicht lange dauert, so dass die HK-Pumpe samt den dort eingebauten Kondensatoren kaum abkühlen kann, dann verhindern die durch die Erwärmung veränderten Kapazitäten der Steuerkondensatoren einen zuverlässigen Anlauf der HK-Pumpe. Weil ich nur wenig warmes Leitungswasser benötige hat die jetzt als Not-Speicherladepumpe eingesetzte HK-Pumpe bei mir viel mehr Zeit zum abkühlen zwischen den Zyklen und startet deshalb auch ohne Elektronikreparatur nun wieder zuverlässig.

    Ich weiß schon dass damit natürlich auch die Stromsparfunktion des geregelten Pumpenbetriebes weg fällt. Aber mit diesem Vorgehen habe ich jetzt auf die Schnelle wieder ein warmes Hinterteil, tiefere Einblicke in die technischen Abläufe meiner Heizung und mehr Zeit und Lust weiter zu experimentieren. Deshalb werde ich jetzt mal testen wie die H-K Pumpe läuft wenn ich die eingebaute Steuerung durch Zwischenschaltung einer Verbindungsleitung thermisch vom Pumpenkörper entkopple und einfach irgendwo, gut belüftet, weit unten im Gehäuse der Vitodens platziere. Mal sehen ob ich sie so dann auch wieder als dauerhaft zuverlässige HK-Pumpe betreiben und mir die Elektroniklöterei damit ersparen kann.

    Meine Erfahrungen werde ich gerne wieder hier mit Euch teilen.

    Wünsche Euch auch viel Spaß beim experimentieren und dem damit verbundenen einsparen von Abfällen, Rohstoffen und Energie!!!

    1. Hallo Jo,

      Du hast ein paar interessante Überlegungen geschrieben. Ich denke auch, dass die Steuerung mehr Probleme macht, wenn sie heißer wird. Das ist bei niedrigen Außentemperaturen der Fall. Es gibt Leute, die die Pumpe gegen ein ungeregeltes Exemplar ausgetauscht haben. Wie du richtig schreibst, ist der Stromverbrauch höher.
      Das mit dem Verlegen der Steuerung ist mir auch schon in den Sinn gekommen. Allerdings bin ich noch nicht über die Planung hinausgekommen :(
      Über weitere Rückmeldungen würde ich mich sehr freuen. Eventuell hast Du eine Idee, wie man das Problem der Steuerung dauerhafter lösen kann.

  21. Tausend Dank für die gute Aufbereitung des Themas. Paar Cent bei Conrad für zwei MKP sparen den Heizungsbauer.
    Bitte noch ändern, der 220my F Elko hat 35 Volt in der Beschreibung 25 Volt

  22. Hallo Norman,

    vielen Dank für die Anleitung. Bei mir war es ein sehr weiter Weg der Recherche bis ich herausgefunden habe was die Ursache ist und letztendlich hier auf dieser tollen Anleitung gelandet bin.

    Ich habe eine Heizkreispumpe von Wilo mit der Nummer 7456976.
    Könnte mir jemand hierfür die korrekten Ersatzteile benennen?

    Danke und beste Grüße,
    Daniel

  23. Hallo,

    vielen dank für die Ausführliche Erklärung.
    ich habe eine frage, wenn es möglich ist.
    Nach dem Tausch der VIHU6/BUS 70 pumpe, der Geräusch der Pumpe würde extrem. Ich habe mir die Facheinstellung mal angeschaut und Adresse 046, die für die Drehung zuständig mal reduziert aber leider hat sich nicht geändert.
    Kann jemand mir hier helfen?

    Gruß
    Rachid

    1. Wie sich das anhört, läuft die Pumpe immer auf 100%.
      Ist sie denn richtig angeschlossen (beide Kabel)? War sie neu oder gebraucht? Eventuell muss in der Steuerung noch was eingestellt werden oder die Pumpe ist defekt. Wenn es aber die gleiche ist, muss normalerweise nichts angepasst werden.

  24. die Pumpe ist neu und die gleiche wie die Vorgänger. Ich habe laut Benutzer Handbuch die Drehung zahl reduziert aber kein Erfolg. Apropos ist richtig angeschlossen. Meine Frage ist: Ist es richtig die Adresse 046 laut Handbuch soll auf 045?
    Die ist die Drehnugszahl Zuständig…

    1. Hallo Rachid,

      wenn die Pumpe das gleiche Modell ist und sie vorher funktioniert hat, muss nichts umkodiert werden (es sei denn der Hersteller hat die Adresse geändert).
      Schau mal nach, ob die DIP-Schalter der Pumpe mit denen der alten übereinstimmen. 1-3 stellen die Bus-Adresse ein und 4 das Bus-Protokoll. Bei meiner Pumpe stehen die alle auf OFF.

  25. Hallo an alle,
    habe eine Eurola, Inbetriebnahme 2000, mit der selben Wilo-Pumpentechnik. Nach dem 3. Pumpentausch in 13 Jahren habe ich die Elektronik der Heizkreispumpe in ein extra-Gehäuse neben der Heizung untergebracht, so dass sie nur noch die selbst produzierte Wärme abführen muss. Jetzt scheint das Problem des vorzeitigen Ablebens einiger Elektronik-Komponenten endgültig gelöst. Hatte zuvor auch alles Mögliche getauscht und Lötstellen nachgearbeitet. Bislang hat der Tausch aller hier beschriebenen Bauteile nie zum Erfolg gereicht. Hatte es aufgegeben, auch die winzigen SMD-Transistoren zu tauschen. Merkwürdiger Weise läuft nebenan meine ebenfalls elektronisch geregelte Grundfos-Solar-Pumpe, im Sommer mit teilweise über 105°C, seit 20 Jahren klaglos durch…
    Übrigens: Seit der Externalisierung der Wilo-Steuerung arbeitet die Pumpe auch geräuschlos (kein auf- und abschwellendes Heulen im Heizungsnetz)…..
    Grüße,
    Andreas

      1. Man nehme acht isolierte Steuerungslitzen eines geeigneten Kabels , länge sie auf die Entfernung zum neuen Standort der Regelung, krimpe beidseitig isolierte Kabelbstecker und -Buchsen (die schmalen 4,8er) daran. Fertig ist das Verlängerungskabel.

        Das neue Gehäuse benötigt ggf. eine kleine Brücke, auf der die die Regelung wg. der notwendigen kühlenden Thermik in der „Luft“ montiert werden sollte. Ist natürlich alles „peanuts“ ggü. der thermischen Beanspruchung im eingeengten Eurola-Kasten.
        Alles Andere sollten technisch Versierte aus dem Ärmel schütteln können. Hatte mal diesen „nur einen Gedanken“ im Rahmen der vielen Internet-Hilfestellungen zur Reparatur der LGM18 mitgenommen und vor Jahren dann einfach mal umgesetzt. Perfekt!!!
        Achtung, notwendiger Zusatz (disclaimer): Netzspannung kann den eigenen Herzschrittmacher, Fehlkontakte der Anschlüsse der Steuerleitungs-Verlängerungen den der Pumpe zerstören.
        Grüße jenseits der geplanten Obsoleszenz :-)
        Andreas

          1. Hi Norman,
            kann ich hier auch Fotos hochladen, oder machst Du das, wenn ich sie Dir per eMail zusende?

            Habe neben dem gerade besprochenen Thema auch noch eine eigene Fotostrecke zum Thema „Eurola Pumpenflansch; Undichtigkeit selbst repariert“ . Ist auch so ein Viessmann-Dauerbrenner. Wenn Bedarf, poste ich meine Geschichte…

            Grüße, Andreas

  26. Abgesehen von den noch ausstehenden Daten, heute ein kleines Update:
    Auch die extern verbaute Pumpen-Steuerung zickt jetzt in der Übergangsphase etwas. Nur abends vor der Nachtabschaltung und morgens beim Aufwachen. Das übliche, für wenige Sekunden auf 100%-Laufen, dann wieder geregelt. Die LGM 18 und die VR 18 meiner Eurola sind definitiv i.O.
    Also, die beiseite montierte Steuerung (Baujahr 2015 lt. Kodierung und seit dem letzten Pumpentausch auf Garantie) mal untersucht. Der 1,0uF MKP-Folienkondensator am Platinenrand und die beiden benachbarten Elkos (220uF/35V und 22uF/50V, beide schon die 105°C-Typen) waren so warm wie sonst an der überhitzten Pumpe. Habe den Eindruck, dass der Folienkondensator deutlich belastet ist und die beiden benachbarten Elko’s mit auskocht. Der 22uF in der Nähe des Kabelanschlusses vom Bus und der 0,1uF Folie neben der Steckerleiste haben Zimmertemperatur.
    Hinweis: Die Pumpenelektronik ist von 2015, Wilo hat da schon die Bauteile optimiert, aber das Design (schaltungstechnisch und/oder räumlich) steht weiterhin für ein extrem frühzeitiges Ableben.
    ToDo: In der kommenden warmen Jahreszeit mal umlöten und testen, damit die nächste Heizperiode gesichert ist. Ich berichte.
    Grüße,
    Andreas

    1. Hallo Andreas,

      vielen Dank für Deine rege Beteiligung. In meiner Steuerung befinden sich auch zwei große Lastwiderstände. Die sind nicht ohne Grund so dick. Hier wird wahrscheinlich ziemlich viel Energie in Wärme umgewandelt. Eventuell sind die ja für die Überhitzung verantwortlich. Wenn Du die Steuerung gerade mal auf hast, kannst Du ja mal die Spannung messen, die darüber abfällt. Mit dem Widerstandswert kannst Du dann die Leistung bestimmen.

      Grüße
      Norman

Schreibe einen Kommentar

Deine E-Mail-Adresse wird nicht veröffentlicht.